Your profile cannot be used because it is from a newer version of NW.js some features may be unavailable

NWJS Version : 0.27.3
Operating System : OSX

Expected behavior

App start normally

Actual behavior

“your profile cannot be used because it is from a newer version of NW.js some features may be unavailable”

I have to press OK three times before the app will start.

screen shot 2017-10-03 at 18 49 36

How to reproduce

I have to use nw.js version 0.23.7 because that’s the latest my dependency https://github.com/greenheartgames/greenworks/releases is compatible with .

I upload sample project that reproduces issue – just run the app on Mac OSX and you’ll see the screenshot above

https://github.com/QuantumProductions/nwjs237-error-starting

Author: Fantashit

2 thoughts on “Your profile cannot be used because it is from a newer version of NW.js some features may be unavailable

  1. You need to delete ~/Library/Application\ Support/ to clear this warning. I guess you’ve used newer version of nwjs for development so 0.23.7 would be downgrade.

  2. Delete the user data folder: C:\Users\<your_user_name>\AppData\Local\<app_name_in_manifest>, it works fine for me.

Comments are closed.