Upgrade to 5.2.4. gives Undefined index: _service_doctrine.orm.default_listeners.attach_entity_listeners

Symfony version(s) affected:
5.2.4

Description
Undefined index: _service_doctrine.orm.default_listeners.attach_entity_listeners

How to reproduce
Downgrading to 5.2.3. the error disappears

Additional context

[2021-03-04T20:30:49.646533+01:00] request.CRITICAL: Exception thrown when handling an exception (ErrorException: Notice: Undefined index: _service_doctrine.orm.default_listeners.attach_entity_listeners at /app/vendor/symfony/doctrine-bridge/ContainerAwareEventManager.php line 64) {"exception":"[object] (ErrorException(code: 0): Notice: Undefined index: _service_doctrine.orm.default_listeners.attach_entity_listeners at /app/vendor/symfony/doctrine-bridge/ContainerAwareEventManager.php:64)"} []

1 possible answer(s) on “Upgrade to 5.2.4. gives Undefined index: _service_doctrine.orm.default_listeners.attach_entity_listeners