3 thoughts on “Unable to find ReactNativePropRegistry (0.22.2 and 0.26)

  1. I found a workaround by modifying my package.json dependency from "react-native": "^0.22.2", to "react-native": "^0.24",. After I did rm -rf node_module && npm install, I got the ReactNativePropRegistry.js in my node_module/react-native/Librairies/ReactNative and it works.

  2. Which version of React and React-Native does the latest version of Native-Base support? I have the latest version of RN and R, and I’m facing the same problem.

Comments are closed.