2 thoughts on “THREE.Audio: .load has been deprecated. Please use THREE.AudioLoader.

  1. @RemusMar The reason we deprecate things is to focus our energies in fewer code paths. The fewer code paths the less things we have to maintain. The less things we have to maintain the more progress we can do (WebGL2 features, WebVR support, etc).

Comments are closed.