SyntaxError: Block-scoped declarations (let, const, function, class) not yet supported outside strict mode

My node version is 4.3.2(npm 2.15.5) while installing the express version 3.3.4 I am facing this issue. Earlier it used to work fine. I guess recent changes in that version are causing the problem.

Author: Fantashit

1 thought on “SyntaxError: Block-scoped declarations (let, const, function, class) not yet supported outside strict mode

Comments are closed.