ReferenceError: __webpack_exports__ is not defined

Bug (webpack version 2.2.0-rc.7)

It shows up Uncaught ReferenceError: __webpack_exports__ is not defined in the console. This issue persist not only on the specified version but also on 2.2.0-rc.6 and 2.2.0-rc.5.

After starting up devServer as usual, i tried to load my preact app in the browser then that error occurred on those versions specified; rc.4 works fine

  • Webpack config
  • Node version: 6.3.0
  • OS: Ubuntu 16.04 LTS
  • Browser: v55

Author: Fantashit

1 thought on “ReferenceError: __webpack_exports__ is not defined

Comments are closed.