3 thoughts on “Previous version doc

  1. Hello,

    We don’t maintain live version of previous version of the documentation.

    Nonetheless, you could clone locally the version you are interested in by grabbing it from a tag.

    In your case you would need to grab v1.1.1, unzip it somewhere, and follow what is described in the DEVELOPER.md file (mostly ‘Installing NPM Modules‘ and ‘Running demo locally‘)

  2. That is incredibly frustrating. Clearly a reason to use other ui-kits.
    Imagine I had to do this for every of the 20+ packages…
    Especially since this UI kit stronglu depends on the Angular version, which isn’t trivial to update for some projects.