fatal error after update 5.3

Symfony version(s) affected: DEV 5.3

Description
after update error :

Symfony\Component\ErrorHandler\Error\FatalError:
Compile Error: Declaration of Symfony\Component\DependencyInjection\ServiceLocator::has(string $id) must be compatible with Psr\Container\ContainerInterface::has($id)  at /home/chucky/Public/stellerius/code/vendor/symfony/dependency-injection/ServiceLocator.php:46 

My php version 8

How to reproduce
create new project version dev

Possible Solution
I don’t no
Capture d’écran du 2021-03-06 15-59-48

1 possible answer(s) on “fatal error after update 5.3