“ERROR: Could not build wheels for scikit-learn which use PEP 517 and cannot be installed directly”

Hi, I am installing scikit-learn in my Mac Pro using command — “pip3 install scikit-learn”. But I am getting error when building wheel for scikit-learn.
There is a way to solve it?
Thanks in advance!

Pip version: pip 20.2.4

Author: Fantashit

1 thought on ““ERROR: Could not build wheels for scikit-learn which use PEP 517 and cannot be installed directly”

  1. We have not released a version supporting Python 3.9 yet in PyPi.

    Nevertheless, you can install scikit-learn for Python 3.9 using conda install -c conda-forge scikit-learn.

Comments are closed.