do not define a valid ‘./helpers/interopRequireWildcard’ target error

Hi everyone,

Today we took this error without changing nothing,

Package exports for ‘node_modules\regenerator-transform\node_modules@babel\runtime’ do not define a valid ‘./helpers/interopRequireWildcard’ target (While processing: node_modules@babel\preset-env\lib\index.js)

Our versions are like below

@babel/preset-env : 7.13.0
regenerator-transform : 0.14.5
regenerator-transform -> @babel/runtime : 7.13.4

1 possible answer(s) on “do not define a valid ‘./helpers/interopRequireWildcard’ target error

  1. @huseyinbuyukdere As a workaround, downgrade @babel/runtime to ~7.12.0

    We tried now 7.12.0 , it is worked but most of our machines took the latest version. We cant update instantly, so we will wait new version.