1 thought on “Angular 7 Support

  1. While it does actually work, the problem ist that npm reports a version mismatch:

    npm[app] WARN angular-user-idle@2.0.0 requires a peer of @angular/common@^6.0.0-rc.0 || ^6.0.0 but none is installed. You must install peer dependencies yourself.
    
    npm[app] WARN angular-user-idle@2.0.0 requires a peer of @angular/core@^6.0.0-rc.0 || ^6.0.0 but none is installed.You must install peer dependencies yourself.
    

Comments are closed.