2 thoughts on “Angular 5

  1. Angular 5.0.0 works with version 3.0.1 of ng2-pdf-viewer. Although the new 5.0.2 Angular does not work with version 3.0.1. Get an undefined PDFJS error.